Intermittent SharePoint issues

Minor incident Office 365
Apr 24, 2024 15:52 CDT · 16 hours, 58 minutes

Updates

Resolved

Reports from staff indicate that sharepoint is working normally. Our vendor reports the issue with Microsoft has been resolved.

April 25, 2024 · 08:50 CDT
De-escalate

Reports are that the work around has allowed Sharepoint to work as expected. We will continue to monitor and work with the vendor until there is a full resolution.

April 24, 2024 · 16:18 CDT
Investigating

We have had reports of intermittent connectivity issues to Sharepoint sites and files. The vendor recommended a work around that we are implementing now. We will be testing shortly.

April 24, 2024 · 15:52 CDT

← Back