Lakeville Internet

Minor incident Inter-site Connectivity LKV Firewall / Internet
Feb 09, 2024 11:11 CST · 2 days, 21 hours, 41 minutes

Updates

Resolved

ISP says this has been resolved.

February 12, 2024 · 08:52 CST
Investigating

The primary ISP, Frontier, indicated there is a fiber cut on their network. No ETA to repair at this time. Lakeville will remain on the backup connection for the time being.

February 9, 2024 · 13:23 CST
Investigating

Lakeville’s primary internet connection is having issues. Working with the ISP now. Backup internet is working automatically.

February 9, 2024 · 11:11 CST

← Back