Lakeville Internet

Minor incident Inter-site Connectivity LKV Firewall / Internet
Jan 03, 2024 12:13 CDT · 1 day, 19 hours, 44 minutes

Updates

Resolved

Resolved by ISP

January 5, 2024 · 07:57 CDT
Issue

Lakeville’s main internet connection has been unstable. The failover internet automatically takes over so there should be little impact. We will work with the ISP to determine the cause.

January 3, 2024 · 12:13 CDT

← Back