Camdenton network

Minor incident US QAD QAD Supplemental Inter-site Connectivity CMO VPN / Remote Access Wireless Network Local Area Network File Servers Ringcentral Phones Firewall / Internet Virtual Desktop Environment
Dec 18, 2023 09:59 CST · 1 hour, 55 minutes

Updates

Resolved

The issue has been resolved with firewall configuration changes.

December 18, 2023 · 11:54 CST
Monitoring

continue to monitor connections and looks to be stabilizing.

December 18, 2023 · 10:37 CST
Update

May have spoke too soon. Intermittent issues remain connecting to Camdenton.

December 18, 2023 · 10:12 CST
De-escalate

Connection issue with firewall. Working with vendor to identify root cause. Connectivity is restored now and we are monitoring.

December 18, 2023 · 10:08 CST
Issue

investigating internet issue at Camdenton. This will impact connections from other sites to servers in Camdenton

December 18, 2023 · 09:59 CST

← Back