HPK Internet

Minor incident HPK VPN / Remote Access Wireless Network Local Area Network File Servers Firewall / Internet Ringcentral Phones
Sep 20, 2023 08:22 CDT · 3 hours, 29 minutes

Updates

Resolved

Closing but will continue to monitor.

September 20, 2023 · 11:52 CDT
De-escalate

Internet is back online in Hopkinton. Investigating root cause

September 20, 2023 · 09:02 CDT
Issue

Hopkinton internet is slow. Investigating.

September 20, 2023 · 08:22 CDT

← Back