Lakeville File Servers

Minor incident LKV Local Area Network File Servers
Dec 11, 2024 07:42 CST · 4 hours, 49 minutes

Updates

Resolved

File servers should be back to normal. Please reboot your PC one more time if you have issues

December 11, 2024 · 12:31 CST
Investigating

We have reports of some people not able to access Lakeville file shares. Investigating.

December 11, 2024 · 07:42 CST

← Back