Camdenton Internet

Minor incident Inter-site Connectivity CMO Local Area Network File Servers Ringcentral Phones Firewall / Internet Virtual Desktop Environment
Nov 18, 2024 08:17 CST · 23 hours, 43 minutes

Updates

Resolved

Vendor notified us about a fix they implemented. We will continue to monitor.

November 19, 2024 · 08:00 CST
Issue

Camdenton having internet issues this morning. We are monitoring and working with the vendor. May impact connectivity between sites and to the internet, and phones.

November 18, 2024 · 08:17 CST

← Back