Hopkinton Internet

Minor incident HPK VPN / Remote Access Wireless Network Local Area Network File Servers Firewall / Internet Ringcentral Phones
Nov 13, 2024 08:59 CST · 12 hours, 48 minutes

Updates

Resolved

Vendor resolved

November 13, 2024 · 21:48 CST
Monitoring

Updated connection settings and things look normal. We will continue to monitor.

November 13, 2024 · 09:17 CST
Investigating

We are seeing some slowness at Hopkinton related to internet connection. Working with the vendor now. May impact connectivity with solidworks, internet, ringcentral phones.

November 13, 2024 · 08:59 CST

← Back