CMO Network

Major incident US QAD CMO VPN / Remote Access Wireless Network Local Area Network File Servers Ringcentral Phones Firewall / Internet Virtual Desktop Environment
Nov 06, 2024 09:14 CST · 6 hours, 26 minutes

Updates

Resolved

Due to instability in an upstream provider network, traffic was re-routed through a different network operation center.
This caused a temporary issue with email delivery from eFORMz.

The instability has been resolved and traffic is routed back to the original network.
eFORMz mail delivery has returned to normal.

November 6, 2024 · 15:36 CST
Monitoring

Our VPN provider had an issue which seems to have stabilized. We will continue to monitor.

November 6, 2024 · 09:28 CST
Issue

Investigating intermittent drops at Camdenton network.

November 6, 2024 · 09:14 CST

← Back