Sales orders, Quotes Email

Minor incident QAD Supplemental Email Delivery
Jul 22, 2024 08:27 CDT · 3 hours, 42 minutes

Updates

Resolved

Vendor notified us that this has been resolved.

July 22, 2024 · 12:09 CDT
Issue

Our vendor has notified us that there may be delays in email delivery from QAD for SO, PO, Quotes, etc.

July 22, 2024 · 08:27 CDT

← Back